検索

RFC 9980: Post-Quantum Cryptography in OpenPGP, S. Kousidis, et al., https://www.rfc-editor.org/info/rfc9980 #RFC This document defines a post-quantum public key algorithm extension for the OpenPGP protocol, extending RFC 9580. Given the generally assumed threat of a cryptographically relevant quantum computer, this extension provides a basis for long-term secure OpenPGP signatures and 1/3
返信 0 · Renote 1
RFC 9905: Deprecating the Use of SHA-1 in DNSSEC Signature Algorithms, W. Hardaker, et al., https://www.rfc-editor.org/info/rfc9905 #RFC This document deprecates the use of the RSASHA1 and RSASHA1-NSEC3-SHA1 algorithms for the creation of DNS Public Key (DNSKEY) and Resource Record Signature (RRSIG) records. It updates RFCs 4034 and 5155 as it deprecates the use of these algorithms. This 1/2
返信 0 · Renote 1